How do I import my contacts into Batchbook?

Currently, you can import contacts from Microsoft Outlook, Outlook Express, LinkedIn, Yahoo, Gmail, Hotmail, Highrise, Thunderbird, and Macintosh Address Book into Batchbook.

To import your data, you first need to convert your files into either a vCard or CSV format. The steps are slightly different for each application; see specifics below.

For easy step-by-step instructions for Excel or CSV files see Batchbook's Import Template guide.

NOTE: We will queue any import with 40 or more records. If your import is queued for this reason, you'll receive a message in Batchbook letting you know. We will also send you an e-mail confirmation when the records have been successfully inserted into your Batchbook account, which should happen in under five minutes.

To export from Outlook to a vCard

  1. In Outlook, open Contacts.
  2. Select the contact you want to export (right click the e-mail address and select either Look up Outlook Contact or Add to Outlook Contacts if that person is not already in your contact list).
  3. Click the File menu and choose Save As, and in the Save file as select (*.vcf).
  4. Save the file to your desktop.
  5. Follow the steps for importing vCards into BatchBook.

To export from Outlook to a CSV file

  1. Choose the Import and Export Wizard in Outlook and select Export to a file. Then click the Next button.
  2. Select Comma Separated Values (Windows) as the file type. Click the Next button again.
  3. Select the Contacts folder as the folder to export from. Click the Next button again.
  4. Choose where to save the exported file (such as your desktop). Click the Next button again.
  5. Click the Finish button.
  6. Follow the steps for importing a CSV file into BatchBook.

To export from Mac address (only format available is the vCard option)

  1. Select Contacts in the Address Book window.
  2. Right-click and choose Export vCard. This will create one vCard file from all contacts selected.
  3. Name the file and choose where you would like to save it, such as on your desktop.
  4. Follow the steps for importing vCards into BatchBook.

To export from Yahoo to a CSV file

  1. From your Yahoo account, click the Contacts tab.
  2. Select the contacts you wish to export.
  3. From the Tools menu select Export.
  4. Click the Export Now button next to Microsoft Outlook.
  5. Either save your file directly here or open it in Excel and save it from there.
  6. Follow the steps for importing a CSV file into BatchBook.

To export from Gmail to a CSV file

  1. Log in to your Gmail account.
  2. Access your contacts via the Contacts link.
  3. Click the More Actions pull-down menu at the top right of the Contacts box, and select Export.
  4. Choose which contacts you'd like to include in the export.
  5. Select the following export format: Outlook CSV.
  6. Click Export.
  7. Select a location to save your file, and click OK.
  8. Follow the steps for importing a CSV file into BatchBook.

To export from Highrise to a CSV file

  1. Click the Contacts tab.
  2. Click the Export link in the sidebar.
  3. On the next page, select Export to Excel.
  4. In Excel, save the CSV file on your computer.
  5. Follow the steps for importing a CSV file into BatchBook.

NOTE: Currently, HighRise doesn't export tag info through CSV or API, so tags won't be included in your file.

To export from Hotmail to a CSV file

  1. From your Hotmail account, click the Contact List link.
  2. Select the contacts you wish to export.
  3. From the Manage pull-down menu select Export.
  4. Verify your account if necessary, and then click the Export button.
  5. Choose to Save the file on your computer, and be sure to remember the file location.
  6. Follow the steps for importing a CSV file into BatchBook.

To export from LinkedIn to a CSV file

  1. Click the Contacts tab.
  2. Scroll to the bottom of your Connections list.
  3. Click Export Connections.
  4. Choose to export to Microsoft Outlook or Outlook Express, and verify account if prompted.
  5. Click the Export button.
  6. Choose to Save the file on your computer, and be sure to remember the file location.
  7. Follow the steps for importing a CSV file into BatchBook.

*If you only select one LinkedIn contact, then that contact will automatically be saved in the vCard file format.

To export from Thunderbird to a CSV file

  1. Click Address Book from the top navigation bar.
  2. Choose Export from the Tools menu.
  3. Click Save as, enter a file name, and choose comma separated format.
  4. Click the Save button.
  5. Follow the steps for importing a CSV file into BatchBook.